The TEST button reports "Successfully connected to SMTP server" but no email is received by the configured email address.
Environment
Aria Operations 8.x
Cause
The TEST button does not send a full email as a test, it instead issues an SMTP EHLO command to the configured mail server to confirm that it is communicating with a SMTP server.
Resolution
If the TEST button reports "Successfully connected to SMTP server":
Log out of the /admin UI interface.
Underneath the LOG IN button, there is a link for Forgot Password?
Click the Forgot Password? link.
Enter the same email address as was specified on the Administrator Settings >> Password Recovery Settings page.
If the email address matches, a Password Recovery email will be sent to that email address.