No email received from Admin UI Password Recovery Settings Test connection - Aria Operations
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No email received from Admin UI Password Recovery Settings Test connection - Aria Operations

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Article ID: 391033

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

After logging into the Aria Operations admin UI and browsing to:

Administrator Settings >> Password Recovery Settings

The TEST button reports "Successfully connected to SMTP server" but no email is received by the configured email address.

Environment

Aria Operations 8.x

Cause

The TEST button does not send a full email as a test, it instead issues an SMTP EHLO command to the configured mail server to confirm that it is communicating with a SMTP server.

Resolution

If the TEST button reports "Successfully connected to SMTP server":

  • Log out of the /admin UI interface.
  • Underneath the LOG IN button, there is a link for Forgot Password?
  • Click the Forgot Password? link.
  • Enter the same email address as was specified on the Administrator Settings >> Password Recovery Settings page.
  • If the email address matches, a Password Recovery email will be sent to that email address.