GSVX345E (MVSDATA) #CCI INIT failed, rc 10 vrc 15100000 xrc 10000000 at startup
search cancel

GSVX345E (MVSDATA) #CCI INIT failed, rc 10 vrc 15100000 xrc 10000000 at startup

book

Article ID: 391026

calendar_today

Updated On:

Products

SYSVIEW Performance Management

Issue/Introduction

We are seeing the following errors in our SYSVIEW STC log:

GSVX998E (TCPDATA) TCP$004E EZASMI TYPE=INITAPI failed, Process        
                                                     Initialization error                                                   
GSVX346E (MVSDATA) #CCI INIT failed, CCI INITIALIZATION INCOMPLETE -   
                                                    RETRY                                                                  
GSVX345E (MVSDATA) #CCI INIT failed, rc 10 vrc 15100000 xrc 10000000   
GSVX998E (TCPDATA) TCP$004E EZASMI TYPE=INITAPI failed, Process        
                                                    Initialization error       

Cause

The ENF CCI must be active and available 

Resolution

The GSVX998E error message was generated because CCI was not active on the system.   Explore the ENF server log, and if a resolution is not obvious, a case should be opened with the Common Components and Services Team to explore the cause.  

Additional Information

If the message continues after resolving any ENF errors, the following documentation should be provided to SYSVIEW support: 

SYSVIEW log

SYSVUSER log

Capture file by issuing the following commands:

  • CAPO     (NOTE the dataset name being created)
  • STATUS
  • CAPI
  • ASADMIN
  • CAPI
  • CAICCI
  • CAPI 
  • CAPCL

Once the capture is closed, please send the dataset noted on the CAPO command to us in binary format.   If you missed the name of the dataset created, you should be able to find it by issuing CAPLIST and then scrolling right to the CapDsname field.