XOG-6005 error when importing RICs via XOG
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Article ID: 391004
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Updated On:
Products
Clarity PPM SaaS
Clarity PPM On Premise
Issue/Introduction
When trying to import Risk / Issue/ Changes from one system to another, error is thrown in XOG:
- XOG-6010: Failed to import risk/issue/change request.
- XOG-6005: Owner does not exist in the system.
Environment
All Supported Clarity Releases
Cause
ownerCode field must be pointing to a valid username in the target system
Resolution
- ownerCode is a required field shown in the Assigned To field in UI
- This has to be a valid username (not a resource ID).
- The value indicated in the XOG import is not present as a user_name in CMN_SEC_USERS table.
- Go through the XOG import and all the values for ownerCode should have a valid user_name in CMN_SEC_USERS table.
- To check them in UI you can go to Administration - Resources - see the User Name column.
Feedback
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