Client is not able to connect to LDAP server after password reset.
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Client is not able to connect to LDAP server after password reset.

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Article ID: 390977

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

After resetting the password of Service account , EEM failed to create ldap connection. 

Cause

Failed to update the user directory details: EE_SUCCESS  Success.

Resolution

1: Add external LDAP directory from the Directory Information pane-> Advance configuration: 
2: Update "Search Retry Count" -> Set the Value to 10.
( The number of times the CA EEM Server tries to reconnect to the LDAP directory after a failed search operation)