Unable to access vCenter VAMI on port 5480
search cancel

Unable to access vCenter VAMI on port 5480

book

Article ID: 390954

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • Accessing vCenter VAMI in a different subnet client via https://<VC-FQDN-or-IP>:5480 failed with error "HTTP ERROR 404".
  • The VAMI can be accessed successfully from a client in the same subnet. 
  • The port 5480 is in listening with the command: 

# netstat -anp | grep 5480

Environment

VMware vCenter Server 8.x
VMware vCenter Server 7.x

Cause

The port 5480 of vCenter Server accessing is blocked by firewall. 

Resolution

Verify the port 5480 accessing with telnet command in Windows:

\> telnet
Microsoft Telnet> set localecho
Local echo on
Microsoft Telnet> open <VC-IP> 5480
Connecting To <VC-IP>...

  • If the port can be reached, the output is similar to below:

Connected to <VC-IP>

  • If the port is blocked, the output is similar to below and needs to open the port accessing in firewall between the client and vCenter Server:

Could not open connection to the host, on port 5480: Connect failed

Additional Information