Issue:
Install of UIM completes without error but data_engine will not start.
data_engine.log looks like this:
Mar 4 18:50:17:392 [140329013401376] de: ######################## START DATA ENGINE ########################
Mar 4 18:50:17:392 [140329013401376] de: CA Data Engine 8.40 [Dec 17 2015]
Mar 4 18:50:17:392 [140329013401376] de: Copyright (c) 2015, CA. All rights reserved.
Mar 4 18:50:17:392 [140329013401376] de: port=48010 PID=16363 debug=0
Mar 4 18:50:17:396 [140329013401376] de: License SLM-QOS: SLM-QOS/Autogenerated/
Mar 4 18:50:17:396 [140329013401376] de: License SLM-SLA: SLM-SLA/Autogenerated
Mar 4 18:50:17:396 [140329013401376] de: License SLM-GUI: SLM-GUI/Autogenerated/
Mar 4 18:50:17:396 [140329013401376] de: NewSLM - MS SQL Server not available
Mar 4 18:50:17:396 [140329013401376] de: NewSLM - Requesting Oracle
Mar 4 18:50:17:406 [140329013401376] de: Load - Loaded: true Ref Count: 0 Addr: 0x0xb1d160 lib name: libociei.so. Caller:
Mar 4 18:50:17:406 [140329013401376] de: OpenDB OCIEnvNlsCreate...
Mar 4 18:50:17:549 [140329013401376] de: OpenDB OCIEnvNlsCreate...
Mar 4 18:50:19:432 [140329013401376] de: You must install NimBUS Server 3.50 (or newer) before this data_engine can start.
Mar 4 18:50:19:432 [140329013401376] de: main Database update failed. Correct the problem and try again.
Environment:
UIM 8.4
Red Hat Enterprise 6
Oracle 11g database
Cause:
Install log shows this:
lax.nl.env.ld_library_path=/opt/CA/SharedComponents/lib:/opt/CA/...
CA SystemEDGE daemon was installed and running and UIM install was trying to use libraries from CA SystemEDGE.
Resolution:
Additional Information:
See https://docops.ca.com/dashboard.action and select CA Unified Infrastructure Management for your version and language.