Carbon Black Login Error "Account has been suspended" ,"Account is in Disabled State", "Your account is locked"
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Carbon Black Login Error "Account has been suspended" ,"Account is in Disabled State", "Your account is locked"

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Article ID: 390791

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Updated On:

Products

Carbon Black Cloud Endpoint Standard (formerly Cb Defense) Carbon Black Cloud Enterprise EDR (formerly Cb Threathunter) Carbon Black Cloud Audit and Remediation (formerly Cb Live Ops) Carbon Black Cloud Prevention Carbon Black Cloud Workload

Issue/Introduction

Getting an error after logging into Carbon Black Cloud and being redirected to AuthHub

  • Account has been suspended. Please contact the administrator.
  • Account is in disabled state. Please ask our chatbot for assistance
  • Your account is locked

Environment

  • Carbon Black Cloud Console: All Supported Versions

Cause

  • Initial sign-in after Authhub account migration
  • Invitation email from [email protected] to activate the account was not completed

Resolution

  1. If this is the first time signing into Authhub post migration, an Account Lock is expected, see Broadcom Profile Authentication Technology Transition Notice
  2. Confirm with another Super Admin that the email being used to logon exists within the Carbon Black Cloud Settings > Users
  3. Confirm the Account Activation email from "[email protected]" has been completed
  4. If the above steps do not correct the issue, delete and re-add the user