Appsmanage UI is not working with banner message "Warning: Log-in session expired for the following foundations: home. Click here to renew your session."
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Appsmanage UI is not working with banner message "Warning: Log-in session expired for the following foundations: home. Click here to renew your session."

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Article ID: 390771

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Updated On: 03-13-2025

Products

VMware Tanzu Application Service

Issue/Introduction

User navigates to their Appsmanager UI and sees the following message/warning at top of UI:

Cause

The cause can be related to the users idle time or can be related to a network/transient issue that is causing the UI to not function correctly, thus throwing the warning.

Resolution

1. Refresh token by clicking on the banner as described in the banner message/warning.

2. Try logging out and back into cf to establish fresh connection.

3. Try using a different web browser to see if issue is still present. (ie if using Google Chrome -> try MS Edge)

4. Re-deploy/upgrade TAS by running another Apply Changes from Opsmanager UI to eliminate possiblility of transient issue(s).

5. If the issue still persist after performing the above, please open a ticket with TANZU Support.