Link provided in the ServiceNow ticket is not redirecting to alert information using VIDM authentication source
book
Article ID: 390750
calendar_today
Updated On:
Products
VCF Operations/Automation (formerly VMware Aria Suite)
Issue/Introduction
Link in ServiceNow is redirecting to homepage, rather than directly to alert that was triggered.
Cause
Aria Operations does not have auto-login support for vIDM authentication.
Resolution
Use other Authentication Source such as Active Directory or LDAP.
Feedback
thumb_up
Yes
thumb_down
No