Link provided in the ServiceNow ticket is not redirecting to alert information using VIDM authentication source
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Link provided in the ServiceNow ticket is not redirecting to alert information using VIDM authentication source

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Article ID: 390750

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Link in ServiceNow is redirecting to homepage, rather than directly to alert that was triggered.

Environment

Aria Operations 8.x

Cause

Aria Operations does not have auto-login support for vIDM authentication. 

Resolution

Use other Authentication Source such as Active Directory or LDAP.