Integrating ChatGPT AI chatbot with ITMS
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Integrating ChatGPT AI chatbot with ITMS

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Article ID: 390594

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Updated On: 04-01-2025

Products

IT Management Suite

Issue/Introduction

Primary Use Case:

As an ITMS administrator/technician, you need to have the ability to use a chatbot (relying on generative AI (Artificial Intelligence)) to create jobs. tasks and policies and to generate reports or retrieve data regarding individual devices on demand, so that you are not required to use the console UI for such purposes.

Environment

ITMS 8.x

Cause

We are asking for the following feedback:

1) How you would like to integrate AI into your day-to-day activities with the available ITMS functionality?

2) What are examples of your Use Cases (what you want to accomplish with that AI integration)?

3) If you are specifically referring to integration of a chatbot, we would like to have you provide examples of the actual instructions that you would anticipate typing in the chatbot. 

4) If you are specifically referring to integration of a chatbot, we would like to understand if the chatbot conversations would be limited to English.  If not, what other languages would be used. 

Resolution

This feature / integration is not currently available. Broadcom's Product and Development Management teams are currently researching the possibility of integrating such functionality. No current plans for when it could be available, if it is decided to add this to our product.

If you are interested in providing functionality suggestions/feedback or if you have Use Cases for AI integration with ITMS products, reach out to our Support team by opening a Support case.