How to keep Quarantine users informed using the Quarantine portal templates
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How to keep Quarantine users informed using the Quarantine portal templates

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Article ID: 390412

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This Article explains the reasons and steps in order to keep the quarantine users informed.

Environment

Email Security.cloud

Cause

Administrators would like to use Quarantine templates for a variety of routine types of users communication.

Resolution

Administrators can select, display and customize templates for:

■ First Time (user)
■ Whitelist User
■ Whitelist Domain
■ Notifications
■ Password Reset
■ Usage Report
■ Alias Confirm
■ Alias Confirmed Master
■ Alias Confirmed Slave
■ Preset Alias
■ New Account

You can also change the templates languages depend on your business needs by accessing your Quarantine portal whether US or EU

To send a template-based email notification :


1. Click the Manage email templates icon on the left-side menu.

2. Specify the domain of the targeted user, select the desired template from the drop-down list, select the targeted user's locale, and click Get Template. The template editor appears.

3. Edit the variable fields in the template to include specific information about the targeted user. If you are unsure what the field should contain, consult the Email-Place Holders list to the right of the template editor.

4. When you are finished editing the template's variable fields, click Preview to see what your completed email will look like.

5. If you are satisfied with your email's appearance, click Apply and then choose whether to apply your changes to the specified domain, all domains, or selected domains.

6. Click Apply Changes to save your changes.