2025-06-03T06:43:37.903Z cpu76:2099736) CMMDSNet: CMMDSNetSendtoUnicastChannels: 1486: Throttled: 52d68c54-dddl-9a5c-0b6f-##########: Failed to send to unicast host '#.#.#.#:12321' on iface '#.#.#.#': Host is down.2025-06-03T06:43:43.903Z cpu76:2099736) CMMDSNet: CMMDSNetSendtoUnicastChannels: 1486: Throttled: 52d68c54-dddl-9a5c-0b6f-##########: Failed to send to unicast host '#.#.#.#;12321' on iface '#.#.#.#': Host is down.Running the vmkping command on the upgraded host fails with the 'Host is down' error.
# vmkping -I vmkY #.#.#.#
PING #.#.#.#(#.#.#.#): 56 data bytessendto() failed (Host is down)
Where 'vmkY' is the VMkernel adapter of the upgraded host on which vSAN traffic is enabled.
Where #.#.#.# is the IP of the vmkernel adapter of the other data node on which vSAN traffic is enabled
VMware vSAN 7.0
VMware vSAN 8.0
VMware vSAN 9.0
These errors are reported due to network partitioning between vSAN nodes.
The upgraded host fails to reach the other vSAN data node through the vSAN network.
This happens from failures or misconfigurations at the physical networking layer.
Verify the vSAN VLAN is trunked to the physical switch interface that the ESXi host is connected to.
Engage the physical network team responsible for the access switches to verify.
# vmkping -I vmkY #.#.#.#
Where 'vmkY' is the vmkernel adapter of the host on which vSAN traffic is enabled.
Where #.#.#.# is the IP of the vmkernel adapter of the other data node on which vSAN traffic is enabled.