Repeat Entries in View Password Requests report
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Repeat Entries in View Password Requests report

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Article ID: 390248

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The View Password Requests report, e.g. launched from Credentials > Reports > Run, contains two entries for one password view, both showing the same user, the same target account, and the same time. The only visible difference is that one entry has a "0" in the Timeout column, and the other entry has no value in this column.

Environment

Affects PAM releases up to 4.2.1.

Cause

PAM generated a second event when the password view policy included the "Reason Required for Auto Connect" option for an account that was used for auto-connect.

Resolution

This problem will be fixed in PAM 4.2.2.