"No internet connection detected, the system cannot auto download OVF" VSAN File Service enablement fails during OVF download from online repositories
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"No internet connection detected, the system cannot auto download OVF" VSAN File Service enablement fails during OVF download from online repositories

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Article ID: 390237

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Updated On: 03-21-2025

Products

VMware vSAN

Issue/Introduction

Attempts to auto download vSAN File Service OVF in vSAN File Service enablement workflow or upgrade workflow fails with below error messages:

No internet connection detected, the system cannot auto download OVF. Provide OVF manually instead.

Environment

vSAN File Services

Cause

Following the VCF Product Unified Releases, the auto-download method for vSAN File Service OVF previously available in vSAN File Service enablement or upgrade will be disabled in the user interface on all 7.x and 8.x vCenter Servers.

Resolution

Download the related OVF files from Broadcom Support Portal, and then upload them to vCenter manually.

  1. Login to Broadcom Support Portal
  2. Download the content from the My Downloads - VMware Cloud Foundation - VMware vSAN section located within the Broadcom Support Portal.



  3. Select a version, then navigate to Drivers & Tools and get VMware vSAN File Service Appliances



  4. Download all six vSAN File Service OVF files with a specified version.



  5. Login to vCenter, navigate to <vSAN Cluster> -> Configure -> vSAN -> Services -> File Service -> Enable/Check Upgrade, use "Manually load OVF" way to upload all six downloaded OVF files.



  6. Proceed with the Enable or Upgrade.