HCX - Unable to gather logs with the error: "Not enough storage to collect tech support bundle. Please free space and run the command again"
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HCX - Unable to gather logs with the error: "Not enough storage to collect tech support bundle. Please free space and run the command again"

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Article ID: 390176

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Updated On:

Products

VMware HCX

Issue/Introduction

  • You are experiencing an issue with HCX Manager and are unable to gather the HCX logs.
  • While trying to gather logs from the HCX Standalone UI or the HCX vCenter plugin you received the following error:
    "Http failure response for https://<HCX-IP-or-FQDN>/hybridity/api/techsupport?action=collectTechSupportBundle: 502 Proxy Error" and the error: "Collect support log bundle operation is failed."
  • From the appliance management interface at <https://hcx-ip-or-fqdn:9443>, under Administration -> Troubleshooting -> Technical Support Logs, you received the following error:
    "Not enough storage to collect tech support bundle. Please free space and run the command again"

Cause

There is not enough space on the HCX Manager /common partition, which is preventing the log bundle from being gathered.

Resolution

If you believe you have encountered this issue, please open a support case with Broadcom Support and refer to this KB article.

For more information, see Creating and managing Broadcom support cases.

Additional Information