Problem: e2e_appmon probe Unable to start (No response from e2e_starter) alarm
search cancel

Problem: e2e_appmon probe Unable to start (No response from e2e_starter) alarm

book

Article ID: 39013

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

e2e_appmon probe - scripts previously running fine on Windows 2008 R2 moved to Win 2012 R2 now return -5 error code "Unable to start (No response from e2e_starter)" alarm. The scripts may appear to run fine but then produces an error code.

Environment

  • UIM 8.3.1
  • Windows 2012 R2
  • e2e_appmon probe version 2.24
     

Cause

  • Seems to be caused by LUA scripts not enabled on Windows
     

Resolution

In the Windows registry editor verify the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\EnableLUA = 0