Cannot delete a user account, or change the password for the user, in Identity Access Manager
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Cannot delete a user account, or change the password for the user, in Identity Access Manager

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Article ID: 390109

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Updated On: 03-21-2025

Products

Service Virtualization

Issue/Introduction

Have a user account in Identity Access Manager, that needs to reset the password. However, unable to change the password using IAM, receive an error stating read-only.

When trying to delete the user account, IAM shows the deletion was successful, but the user was never deleted. 

Environment

All supported  DevTest releases.

Cause

The user account is provided by LDAP..  This is why the user can not be deleted in IAM.  

Resolution

The user and password are managed by LDAP and passed to IAM.

Any changes will need to be done in LDAP.

Additional Information

For more information, see Configure User Federation (LDAP)