The Aria Operations for Logs UI is unavailable after power cycling the nodes in the cluster
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The Aria Operations for Logs UI is unavailable after power cycling the nodes in the cluster

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Article ID: 389966

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

The Aria Operations for Logs cluster nodes were powered off and the primary node was powered back on, but users could not connect to the UI.

Environment

VMware Aria Operations for Logs 8.x

Cause

In an Aria Operations for Logs cluster, only the internal Cassandra database starts until there are enough nodes to achieve QUORUM in the database. Once Cassandra QUORUM is achieved, the remaining processes (including the UI) will start.

Resolution

When performing a reboot of all nodes

  1. Shut down the guest OS on all the worker nodes in the cluster
  2. Shut down the guest OS on the primary node last

When starting the cluster back up

  1. Power on the primary node first
  2. Wait for the blue Aria Operations for Logs splash screen to show on the vSphere console
  3. Power on all the worker nodes