Alert "[Service] app health is affected" is active due to NTP Summary|Status "FAILED" != "PASSED"
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Alert "[Service] app health is affected" is active due to NTP Summary|Status "FAILED" != "PASSED"

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Article ID: 389940

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • The [Service] app health is affected alert is active for any of the following services in a VCF environment:
    • Automation
    • NSX-T
    • Lifecycle Manager
    • vCenter
    • Logs
    • vIDM
  • The symptom that triggered the alert is [Service] NTP status is not passed has been observed on <object>  NTP|Summary|Status "Failed" != "PASSED"

Environment

VMware Aria Operations 8.18.x

Cause

  • The VMware Infrastructure Health adapter in Aria Operations retrieves the NTP Summary|Status property via the SDDC Manager's SOS Health API.
  • When the NTP Summary|Status value in Aria Operations is FAILED, it is because the SDDC Manager SOS Health API has marked the NTP status as a value other than GREEN.

Resolution

  1. Log in to the SDDC Manager as the vcf user via SSH or vSphere Console
  2. Run the SOS utility to check NTP health
    sudo /opt/vmware/sddc-support/sos --ntp-health
  3. Review the report.json for details why the service NTP Status is not GREEN

Additional Information