Error "The AM Manager does not respond" while using DSM Explorer
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Error "The AM Manager does not respond" while using DSM Explorer

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Article ID: 3897

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

I am getting the following message frequently when trying to open DSM Explorer: 

"The AM Manager does not respond. Please check if the AM Manager is running."

Environment

Client Automation - All versions

Cause

Although there are many possible causes for this error to occur, one of the most likely ones is a short timeout for the Admin Console.

Resolution

Increase the Admin Console timeout.

Update the default configuration policy or create a new one, seal it and publish it.

The policy value to change is:

/Domain/Control Panel/Configuration/Configuration Policy/<>/DSM/Administration Console/Session Messaging Timeout

Increase it to 600 and try if the problem persists.