VIP Enterprise Gateway LiveUpdate upgrade to 9.11.1 'Upgrade in progress' screen does not appear
search cancel

VIP Enterprise Gateway LiveUpdate upgrade to 9.11.1 'Upgrade in progress' screen does not appear

book

Article ID: 389684

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

When upgrading from 9.11 to 9.11.1 using LiveUpdate, and after the upgrade is downloaded and the installation begins, the upgrade process logs the current administrator out of the session prior to launching the upgrade, and the pre-upgrade 9.11 version is displayed at the bottom of the screen.

Cause

As part of the upgrade process, the 9.11.1 upgrade continues to run after the administrator is logged out.

Resolution

 Wait a few seconds and refresh the page to view the upgrade progress. Once the upgrade is complete, the administrator can log back in and see the 9.11.1 version displayed.