Server not present in the server list

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Article ID: 38967

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem

When running CA Service Desk Manager (CA SDM) Configuration, a popup window shows the following error: " 'servername' Server not present in the server list"

<Please see attached file for image>

error1a.jpg

In the configuration logs we see the following statements:

WARN  SQLDatabasePage.java  1261 ## Server details has host name as (servername), but configuration is expecting Host Name as (servername).

INFO  SQLDatabasePage.java  1127 ## Load default data : 003/27 12:50:08.011 INFO  GeneralPage.java       230 ## BackgroundServerName: (alepe01-U132702)

INFO  GeneralPage.java       256 #### Setting advanced.configuration_type to None. Server type is : -1 #####

ERROR GeneralPage.java       273 This server 'servername' is not present in the serverlist!! Configuration Cannot proceed

Cause

The reason for this error is either because the server does not exist in server detail, spelling mistake of the server name or the server name is not inserted as is (case-sensitive)

Resolution/Workaround

When inserting the server name in server detail page please make sure it typed with case-sensitivity, right spelling and that the server exists.

Please type the command "hostname" on command line from the server to see the actual name in how it is spelled and the server name case sensitivity (i.e lower case vs. upper case)

<Please see attached file for image>

error3a.jpg

 

 

 

 

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component:

Attachments

1558715274852000038967_sktwi1f5rjvs16trr.jpeg get_app
1558715272965000038967_sktwi1f5rjvs16trq.jpeg get_app