Some Automatic or Manual Ticketing fails on some Alarms
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Some Automatic or Manual Ticketing fails on some Alarms

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Article ID: 389556

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Updated On:

Products

DX SaaS

Issue/Introduction

On some alarms Automatic or Manual Ticket creation failed with timeout value of 30K.

In some instances the ticketing to ITSM fails with message 30,000 ms time out.

Cause

some tickets are taking 50 seconds to process.

Resolution

increase time out to 150 seconds has resolved the issue.