Link already used error with Broadcom Status portal magic link
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Link already used error with Broadcom Status portal magic link

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Article ID: 389540

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Updated On:

Products

CASB Security Premium CASB Security Standard CASB Security Advanced

Issue/Introduction

You are tying to subscribe Status Updates from the Broadcom Status portal. However, when you click on the Sign in to Broadcom Service Status link in the email from MS Outlook, you are getting the 403 ERROR Link already used.

Cause

Your exchange admin has enabled the Safe Link policy which inspects the one-time URL causing the link to expire. With Outlook Web, you can see there is a GetUrlReputation call in developer mode. 

 

Resolution

You can ask the exchange admin to add the https://status.broadcom.com/ to the SafeLink's Do not rewrite the following URLs list.

Alternatively, you can copy the URL and pasted it directly into the browser instead of clicking it from the Outlook client/Outlook Web.