User do not see IDP config in the Enterprise Console
search cancel

User do not see IDP config in the Enterprise Console

book

Article ID: 389534

calendar_today

Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

You can log in to the Broadcom Saas Portal, but when you check the Account Details tab, there is no option to configure or check the Identity Provider.

Cause

This is because your user access profile does not allow you to make this change. 

Resolution

To manage the IdP Settings, you need to enable the Account Settings Manager for the user in Enterprise Console:

For more information, please refer to the techdoc Manage Administrators in Enterprise Console.