Upgrade to version 8.14.x does not complete on primary node
book
Article ID: 389519
calendar_today
Updated On:
Products
VCF Operations/Automation (formerly VMware Aria Suite)
Issue/Introduction
- Upgrading Aria Operations for Logs from 8.12.x to 8.14.x does not complete
- The primary node reboots, but the loginsight service does not run
- using top command, it is noted that the loginsight service is constantly restarting every second
Environment
VMware Aria Operations for Logs 8.12.x
Cause
The internal loginsight-config.xml is not updated with the correct service start parameters during the upgrade.
Resolution
- Revert all Aria Operations for Logs nodes to the snapshot that was taken prior to the upgrade attempt.
- Navigate to https:// ip-or-fqdn /internal/config and log in as a user with administrative rights.
Note: Replace ip-or-fqdn with the IP or FQDN of the Aria Operations for Logs primary node
- Click the Show all settings checkbox at the bottom of the page.
- Delete the line that starts with
<service name="Daemon" jvm-args=
- Retry the upgrade to 8.14.1
Feedback
thumb_up
Yes
thumb_down
No