Unable to SAVE after user EDIT in CloudSOC
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Unable to SAVE after user EDIT in CloudSOC

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Article ID: 389491

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Updated On:

Products

CASB Securlet SAAS CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS With DLP-CDS CASB Advanced Threat Protection CASB Audit CASB Gateway

Issue/Introduction

Trying to EDIT users and while editing, the SAVE button is grayed out for some users.

Environment

CloudSOC

Cause

This is caused by a wrong phone number format, where we have country code (prefix) included at the beginning of the full phone number, or the phone number is stored using another unsupported format.

Enhanced ADSync feature currently doesn't validate phone numbers before they are submitted to CloudSOC.

Resolution

Edit phone number and remove it or correct it in a way where you choose country code (prefix) from drop down list and have only phone number in field.

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Reference: Create CloudSOC Users and Groups