Unable to log in to user quarantine portal - Login is disabled for user
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Unable to log in to user quarantine portal - Login is disabled for user

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Article ID: 389480

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When you try to log in to the user quarantine portal or reset the user password for the user quarantine portal, you see the error message.

https://eu.quarantine.symantec.com/ 

https://us.quarantine.symantec.com/ 

 

Error: Login is disabled for user.

 

Environment

Email Security.cloud 

Cause

Access to the user quarantine portal is disabled from the Symantec Email Security.Cloud portal.

 

 

Resolution

Login to Symantec Email Security.Cloud portal.

Navigate to Dashboard > Platform > User Quarantine Settings

Uncheck > Disable access to Symantec Email Quarantine interface for users (Users will still receive summary notifications)