Users experience a blank page when attempting to access Rally after first visiting Clarity in the same browser session.
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Users experience a blank page when attempting to access Rally after first visiting Clarity in the same browser session.

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Article ID: 389192

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Updated On:

Products

Rally SaaS

Issue/Introduction

Users experience a blank page when attempting to access Rally after first visiting Clarity in the same browser session. 

 

Environment

Rally SAAS

Cause

The root cause of this issue lies in a misalignment between user usernames in Rally and Clarity applications. This mismatch is preventing users from logging into these applications within the same browser session.

 

Resolution

Configuration changes are to made at the Authub IDP specifically at  SP mapping attribute/userName format from user_loginid to rally_userName. 

After the changes are made, please ask the affected users to follow the below actions.

  • Initial Logins: Customers should log in to Rally and Clarity using different browsers initially. This will establish their unique profile in Authhub.
  • Subsequent Logins: Once their profile is established in Authhub, customers can access both Clarity and Rally within the same browser. This is because their session will be linked to their single Authhub account profile, and all user attributes and group affiliations will be derived from it.