System Dashboard PAM-CM-4075: Error processing request. Please contact Administrator
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System Dashboard PAM-CM-4075: Error processing request. Please contact Administrator

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Article ID: 389010

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

An attempt to view the system dashboard runs into the following error: PAM-CM-4075: Error processing request. Please contact Administrator

Cause

PAM-CM-4075 is a generic error code. In this case it was caused by the UI failing to get any data to populate the system dashboard, because the Docker container that should be providing the data was not running. The Configuration > Network > Container Network Settings page showed the container daemon as down:

Resolution

Rebooting the PAM server during off-hours resolved the problem.

Additional Information

In the reported case the current logs did not cover the time the container daemon went down. If you observe this problem, get the session logs (download from Sessions > Logs) and the system logs (download from Configuration > Diagnostics > Diagnostic Logs > Download, Download button to the right of the "Download System Diagnostics" label). For the latter make sure to click the Download button only once. It may take a while before the file download starts, because PAM has to collect and compress all the current logs first, then put them in an archive and encrypt that to protect potentially sensitive data. Open a case with PAM Support and attach the session and system logs for review.