Error: Tenant is already provisioned with name: "example corporation" and primary domain: "example.com"
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Error: Tenant is already provisioned with name: "example corporation" and primary domain: "example.com"

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Article ID: 388970

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Updated On:

Products

CASB Gateway Advanced CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Error when trying to configure a new CloudSOC (CASB) entitlement in Symantec Enterprise Console.

Client is trying to create a new CASB tenant with same Primary domain name as an existing CASB tenant under the same SaaS Account

Format of error message format below:

[Tenant is already provisioned with name: "example corporation" and primary domain: "example.com"]

Cause

Security Enterprise Console does not allow adding a new CloudSOC tenant with the same Primary domain into the same SaaS Account as existing CloudSOC tenant.

Restriction is the combination of primary domain & customer SaaS Account combination to be unique

 

Resolution

CASB Support can request reset entitlement (remove error) so that client can try to reconfigure CASB entitlement again with one of these options;

1. Use a different primary domain, such as "dev.example.com", "test.example.com", etc. Then can optionally can add the original primary domain "example.com" as secondary domain if needed.

or

2. Delete other CASB tenants under the same SaaS Account that are using same domain "example.com" as primary domain - then configure new tenant with example.com primary domain

or

3. Create new CASB entitlements under a different SaaS Account - then client could use same primary domain again for new CASB tenant