EEM services wont start
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EEM services wont start

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Article ID: 388773

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Updated On:

Products

CA Process Automation Base CA Service Desk Manager CA Service Management - Service Desk Manager CA Service Catalog

Issue/Introduction

Unable to start both EEM services. 

The Directory\dxserver\logs\itechpoz_trace.log shows:

ERROR : Syntax Error: Line 8 in C:\Program Files\CA\Directory\dxserver\config\servers\itechpoz.dxi near ';'
Unable to open file '../schema/default.dxg' : Permission denied
ERROR : Syntax Error: Line 84 in C:\Program Files\CA\Directory\dxserver\config\schema\iTechPoz.dxc near 'top'
Expected an object class name
ERROR : Syntax Error: Line 10 in C:\Program Files\CA\Directory\dxserver\config\access\itechpoz.dxc near 'cn'
Expected an attribute name
DSA_E1280 Error in initialization files
DSA_I1240 DSA shutting down
DXserver 12.0.15 (build 10205) Windows_NT/DXgrid 64-Bit

Event Viewer Windows Logs > Application shows an error with Source: Trellix Endpoint Security when starting EEM services.

Environment

EEM 12.6.x

AV: Trellix Endpoint Security

Cause

Trellix is blocking EEM files like dxserver.exe and files located in the EEM installation folders.

Resolution

Add an exception in Trellix Antivirus to allow EEM services to run.

EEM installation folders:

C:\Program Files\CA\Directory\
C:\Program Files\CA\SC\EmbeddedEntitlementsManager\
C:\Program Files\CA\SC\iTechnology\