SEPM Upgrade erroring out- error 2318 file does not exist
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SEPM Upgrade erroring out- error 2318 file does not exist

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Article ID: 388667

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You are upgrading your SEPM and see the following error: 

 Error 2318 file does not exist..... \tomcat\logs\TCP accept-0-0.log.lck

Environment

SEP 14.3 RU9 

SEP 14.3 RU10

Cause

The installer gets an inventory of the log directory. The file, is a temporary file that goes away when SEPM is stopped, or the log file is no longer in use. The msi got the directory listing while the lock file existed, then it was removed, so the msi could no longer access it

Resolution

The following are individual steps have been used to resolve this issue:

  • The error is sometimes a temporary problem. Try running the installer again to install the software.

  • Stop the Symantec Endpoint Protection Manager service then rename the file TCP accept-0-0.log.lck to .bak,  restart the service and try running the upgrade again.

  • Reboot the server one time then try the install/upgrade.

Also, if UAC is turned up high on the server make sure you run the upgrade program as administrator.