Fortigate VPN users integrated with Symantec VIP are unable to connect to the VPN with an error "Permission Denied" code -455.
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Fortigate VPN users integrated with Symantec VIP are unable to connect to the VPN with an error "Permission Denied" code -455.

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Article ID: 388595

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Updated On:

Products

VIP Service

Issue/Introduction

After integrating Symantec VIP with fortigate VPN  some users are successfully passing the verification test, but when they try to connect to the VPN, they receive a "Permission Denied" error with code -455.

Environment

VIP EG 

Fortigate VPN

Cause

This is due to Limitation set on groups in the radserv.conf file.

Resolution

1. Log in to your VIP Enterprise gateway.

2. Open File explorer and browse to the location where you have installed Enterprise gateway server and search for radserv.conf file.

For Examaple:  C:\Program Files\Symantec\VIP_Enterprise_Gateway\Validation\servers\Fortigate_VPN\conf\radserv.conf

3. Take a backup of radserv.conf file before making any changes.

4. Search for "server.max_attribute_in_response = 10" and update this property file accordingly as per your requirement.

5.Save the changes.

6.This change require restart, "Once property file updated, you would see a restart option in VIP EGConsole validation server configuration page".