vSphere replication fails with the error message, 'Synchronization monitoring has stopped, Synchronization monitoring will resume when connectivity issues are resolved'
search cancel

vSphere replication fails with the error message, 'Synchronization monitoring has stopped, Synchronization monitoring will resume when connectivity issues are resolved'

book

Article ID: 388578

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • Error on SRM UI page:



  • Replications are not working due to connectivity issues.

  • /var/run/log/vmkernel.log on the source host reports the below error:

    2025-02-17T09:13:04.7272 cpu26:3155154) WARNING: Hbr: 5093: Failed to establish connection to [10.XX.XX.XX]:31031 (groupID=GID-98303ab4-XXXX-XXXX-XXXX-55e9XXXXX3e): Timeout

Environment

vSphere Replication version 8.x
vSphere Replication version 9.x

Cause

  • The required port (31031) is blocked between the source host, and the target vSphere Replication Server.
  • Network checks and netcat commands indicate blocked ports:

[root@ESXiXX:~] nc -zv 10.X.X.X 31031
nc: connect to 10.X.X.X port 31031 (tcp) failed: Connection timed out

 

Resolution

Please ensure that the necessary ports 31031 are opened between the Source ESXi host and the Target vSphere replication for proper communication.

Additional Information

Opening port 31031 will enable the necessary communication for the vSphere Replication appliance, allowing the configuration process to proceed successfully. Verifying network settings ensures that all prerequisites are met, preventing similar issues in the future.

Port numbers that must be open for vSphere Replication 8.x