Unable to Access Enforce Server Management Web Console - Constant 404 Redirect
search cancel

Unable to Access Enforce Server Management Web Console - Constant 404 Redirect

book

Article ID: 388559

calendar_today

Updated On:

Products

Data Loss Prevention Discover Suite Data Loss Prevention Data Loss Prevention API Detection Data Loss Prevention API Detection for Developer Apps Virtual Appliance Data Loss Prevention API Detection Virtual Appliance Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package Data Loss Prevention Cloud Prevent for Microsoft Office 365 Data Loss Prevention Cloud Service for Discovery/Connector Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Storage Data Loss Prevention Core Package Data Loss Prevention Data Access Governance Data Loss Prevention Endpoint Discover Data Loss Prevention Endpoint Prevent Data Loss Prevention Endpoint Suite Data Loss Prevention Enforce Data Loss Prevention Enterprise Suite Data Loss Prevention for Mobile Data Loss Prevention for Office 365 Email and Gmail with Email Safeguard Data Loss Prevention Form Recognition Data Loss Prevention Network Discover Data Loss Prevention Network Email Data Loss Prevention Network Monitor Data Loss Prevention Network Monitor and Prevent for Email Data Loss Prevention Network Monitor and Prevent for Email and Web Data Loss Prevention Network Monitor and Prevent for Web Data Loss Prevention Network Prevent for Email Data Loss Prevention Network Prevent for Email Virtual Appliance Data Loss Prevention Network Prevent for Web Virtual Appliance Data Loss Prevention Network Protect Data Loss Prevention Network Web Data Loss Prevention Oracle Standard Edition 2 Data Loss Prevention Plus Suite Data Loss Prevention Sensitive Image Recognition Data Loss Protection Oracle Standard Edition

Issue/Introduction

DLP 16.x

Environment

Windows

Cause

Services will not start and the logs will show to many Lock Files: 

File: localhost.xxxxxx.log
Date:
Thread: 18
Level: SEVERE
Source: org.apache.catalina.core.ContainerBase.[Catalina
Message: Exception sending context initialized event to listener instance of class [com.vontu.manager.init.ManagerInitialization]
Cause:
java.lang.RuntimeException: Unable to initialize loggersjava.lang.RuntimeException: Unable to initialize loggers
    at com.vontu.manager.logging.ManagerLoggerConfigNotifiable.initializeLoggers(ManagerLoggerConfigNotifiable.java:87)
    at com.vontu.manager.logging.ManagerLoggerConfigNotifiable.<init>(ManagerLoggerConfigNotifiable.java:62)
    at com.vontu.manager.init.ManagerInitialization.initializeOperationalLogging(ManagerInitialization.java:157)
    at com.vontu.manager.init.ManagerInitialization.initializeLogging(ManagerInitialization.java:120)
    at com.vontu.manager.init.ManagerInitialization.contextInitialized(ManagerInitialization.java:75)
Caused by: java.io.IOException: Couldn't get lock for E:/ProgramData/Symantec/DataLossPrevention/EnforceServer/16.0.00000/logs/debug/manager_jdbc_%g.log, maxLocks: 100

 

Resolution

  1. With all services already stopped, delete ALL Lock Files from the directory shown in the logs
  2. Once removed, start services as normal