When trying to upload the SSL certificate receiving error : Could not connect to the server with the specified parameters.
Environment
Symantec Risk Authentication Server 9.x, Symantec Strong Authentication server 9.x
Cause
1. Certificate should be in the .PEM format.
2. Certificate must be added first in Server under the protocol Management and then on the system level.
Resolution
Access the Administration Console in a Web browser.
Ensure that you are logged in as the MA.
Activate the Services and Server Configurations tab in the main menu.
Ensure that the Strong Authentication tab in the submenu.
Under the Instance Configurations section, click the Protocol Management link to display the Protocol Configuration page.
Select the Server Instance for which you want to configure the protocols.
In the List of Protocols section, click the protocol link. The page to configure the protocol appears.
Configure the following fields: - Ensure that the Protocol Status is Enabled. - If not, then select the Change Protocol Status option and select Enable from the Action list. - Ensure that the Port is set to the correct SSL port value. - Select SSL from the Transport list. - If you want to store the SSL key on an HSM, then select the Key in HSM option. - (Perform this step only if you selected Key in HSM in the preceding step.) Click the Browse button next to the Certificate Chain field to select the Strong Authentication root certificate. - Click the Browse button next to the Client Certificate-Key Pair in P12 File field to navigate to select the Client P12 certificate. - Specify the Client P12 FilePassword field.
Click Save. Restart the Strong Authentication Server instance.
Similarly Same steps can be followed while updating the cert for Symantec Risk Authentication: