PAM RSA Integration stopped working after upgrade to 4.2.1
search cancel

PAM RSA Integration stopped working after upgrade to 4.2.1

book

Article ID: 388366

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Privileged Access Management (PAM) admin upgraded from PAM 4.1.0 to 4.2.1 and are failing to login.

They followed all the necessary steps to convert to RestAPI and have made all the necessary changes per our documentation:

Configure PAM to Support RSA SecureID Authentication

Environment

PAM 4.2.1

Cause

Older releases from PAM 4.1.0 - 4.1.4 is not properly configuring our /etc/gkauthd.conf to use new rest api call.

Resolution

Here are the various different solutions:

  • If you upgrade PAM 4.1.0 - 4.1.4 to any of these releases (4.1.5 - 4.2.0) and then upgrade, it will resolve the issue.
  • Apply 4.2.1.02