SSO user gets redirected outside of Clarity
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SSO user gets redirected outside of Clarity

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Article ID: 388364

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

We have recently added a new user to Clarity and every time the user tries to sign on to clarity, the user gets redirected to an external page (corporate intranet)

Cause

 The issue was related to the username field not matching in Active Directory. 

Resolution

Please check and compare the User ID in Clarity & AD and make the require change, then please flush all the browser cache and login again.