Critical System Protection (CSP) agents remain in the yellow state
search cancel

Critical System Protection (CSP) agents remain in the yellow state

book

Article ID: 388316

calendar_today

Updated On:

Products

Critical System Protection

Issue/Introduction

You observed multiple CSP agents turning yellow while updating the last contact date/time stamp. 

Environment

CSP 8.0.2

 

Cause

The issue can be caused by increasing the pooling interval without updating the CSP Agent health settings

 

 

 

Resolution

To increase Agent Health parameters please follow the steps below:

#1 Navigate to the Asset page

#2 Right-click on CSP Agent and choose properties

#3 Click Configure Health

#4 Modify the value of Yellow if it is lower than the assigned pooling interval

The default relation between the pooling interval and parameters for status Yellow and Red is as per below:

  • CSP should change the status to YELLOW after 3 times the value of the configured pooling interval
  • CSP should change the status to RED after 10 times the value of the configured pooling interval