Certificate replacement for VMware Identity Manager in Aria Suite Lifecycle fails with the error code LCMVRAVACONFIG590062.
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Certificate replacement for VMware Identity Manager in Aria Suite Lifecycle fails with the error code LCMVRAVACONFIG590062.

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Article ID: 388282

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

We encounter the following errors when renewing VMware Identity Manager certificates through Aria Suite Lifecycle.

Error Code: LCMVRAVACONFIG590062

Failed to check VMware Identity Manager root certificate on VMware Aria Automation. Check VMware Aria Suite Lifecycle logs for more details

Environment

VMware Identity Manager 3.3.7

Cause

Root password are expired on VMware Identity Manager nodes

Resolution

  • Connect to VIDM via SSH using the root account. If prompted to change the password, reset it accordingly.
  • If you are unable to reset the password through the SSH session and the account appears to be locked, please follow the steps below.
  1. In the vSphere Client, open the console of the desired node.
  2. With the console open, restart or power on the virtual machine.
  3. When the GRUB loader menu appears with the Photon splash screen, immediately press the letter e to launch the GNU GRUB edit menu. Navigate to the end of the line that starts with linux.
Notes:
  • If you cannot reach the boot menu before it disappears, enable Force BIOS setup in tn the Virtual Machine's Settings > VM Options > Boot Options and reboot.
  1. At the end of the line, add a space, then type rw init=/bin/bash which adds another option to the line.
  2. Press F10 or CTRL+X to boot the appliance.
Notes:
  • The virtual appliance starts in single-user mode.
  1. Type mount -o remount,rw / to mount the partition in read/write mode.
  2. Type passwd root, and follow the prompts to create a new root password.
  3. Validate the root account is not locked and unlock if needed.
  • Type pam_tally2 -u root to determine if the root account is locked.
  • If the value of Failures is 3 or more, type pam_tally2 -u root --reset to reset the Failures count and unlock the root account.
  1. Type sync and press Enter to flush the data to disk.
  2. Type umount / and press Enter.
  3. Type reboot -f and press Enter.