Carbon Black Cloud Workload (CWP) Plugin Shows Incorrect Version After Redeploy
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Carbon Black Cloud Workload (CWP) Plugin Shows Incorrect Version After Redeploy

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Article ID: 388152

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Updated On:

Products

Carbon Black Cloud Workload

Issue/Introduction

After uninstalling and reinstalling (undeploying and redeploying) the Carbon Black Cloud Workload Appliance (CWP), the plugin shows as as the incorrect version.

Environment

  • Carbon Black Cloud Workload: All Supported Versions
  • vCenter Server: All Supported Versions

Cause

  • Appliance was not deregistered
  • Deregistration failed

Resolution

  1. Delete the Appliance from vCenter Server
  2. From the vSphere Client Home menu, select Administration.
  3. Under Solutions, click Client Plugins.
  4. Select the check box on the Carbon Black Cloud plug-in instance
  5. Click Remove.
  6. In the confirmation dialog box, click Yes to remove the client plug-in instance.
  7. Re-deploy the Appliance