The CSV downloaded from Devices > Managed Devices contains more columns than headers
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Article ID: 388146
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Updated On:
Products
Endpoint Security Complete
Issue/Introduction
When opening a CSV downloaded from the Symantec Endpoint Security Complete (SESC) Console > Devices > Manged Devices with Microsoft Excel, there are more columns than headers.
Environment
SESC
Cause
An internal change caused the export to be formatted in an unexpected way.
Resolution
The Broadcom Engineering Team has fixed this issue in SESC February 2025 refresh update .
If immediate relief is required, please use one of the following workarounds.
Open the file in Google Sheets or using LibreOffice - This is the easiest workaround. (note: saving the files after opening should fix them so they can be opened in MS Excel)
Reformat the file:
Open the CSV in a text editor
On the first row only replace the , with ;
On all other rows replace the string ", with ";
Save the file
Open Excel
Create a new Workbook
Navigate to Data > Get External Data > From Text
Select the modified CSV file and click "Open"
Ensure "Delimited" is selected and click "Next"
Under "Delimiters" select only "Semicolon" and click "Finish", then click "Ok"