IPS signature 60501 exclusion does not stop detections and alerts
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Article ID: 388096
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Updated On:
Products
Endpoint Protection
Issue/Introduction
Symantec Endpoint Protection adding an exclusion for IPS signature 60501 does not stop clients from generating and sending in alerts for the signature.
Environment
14.3 - 14.3 RU10
Cause
This is currently working as expected. This particular signature ignores exclusions.
Resolution
Current plans are to honor the exclusion starting in summer 2025.
To work around this issue, you can:
Disable IPS Browser Protection - This will remove one layer of protection, so it is a matter of deciding if the alerts issue is more serious than removing this layer of protection.
Change the severity of a custom exception for this signature to Low.