Unable to see individual users on the User Groups page on DLP Enforce console
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Unable to see individual users on the User Groups page on DLP Enforce console

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Article ID: 388075

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

You see the security group; However, you are unable to expand and see the individual users in the security Group seen on the DLP enforce GUI under Manage > User Groups > Directory

Cause

Security group created on the AD is the scope type 'global'. Active Directory Security Groups need to be Universal, not Global scope for DLP to be able to pull the details through LDAP query.

Resolution

Change the security group from 'global' to 'universal' on the AD.