The Aria Operations dashboard in Aria Operations for Logs displays as empty or shows "No results"
book
Article ID: 387954
calendar_today
Updated On:
Products
VMware Aria Suite
Issue/Introduction
Launch Aria Operations for Logs UI > Navigate to Dashboards > Select any dashboard under VMware Aria Operations (as shown in below screenshot) displays "No results" or empty data.
This article explains how to configure the log forwarding from VMware Aria Operations (formerly VMware vRealize Operations) to Aria Operations for Logs (formerly vRealize Log Insight)
Environment
Aria Operations 8.x
Aria Operations for Logs 8.x
Cause
This issue occurs when the log forwarding is not configured from Aria Operations to Aria Operations for Logs
Resolution
Follow the below steps to configure log forwarding from Aria Operations to Aria Operations for Logs:
Launch the Aria Operations Product UI instance.
Navigate to Administration > Control Panel > Log Forwarding.
Select the checkboxes "Output logs to external log server" and "Forwarded Logs" as shown in below snippet
Under Forwarded Logs, select the appropriate checkboxes that are intended to be forwarded to the Aria Logs Server.
Select Operations for Logs Servers – Other.
Enter the FQDN or IP address of VMware Aria Operations for Logs in the Host field.
Set the Protocol to cfapi.
Set the Port to 9000. If Use SSL is checked, set it to 9543.
(Optional) Enter the path to the certificate authority file (not mandatory).
Enter the Cluster Name.
Click on Apply changes.
You should now see the data populated under the Aria Operations dashboard in Aria Operations for Logs.