Changing user role does not take affect and save option is greyed out
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Changing user role does not take affect and save option is greyed out

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Article ID: 387685

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Updated On:

Products

CASB Gateway Advanced

Issue/Introduction

When changing the role on a user, the user still shows as having the old role. When trying again to change the user role, the Save option is greyed out.

Cause

This can happen due to browser cache issues

Resolution

The role on the user does change, but the User List in CloudSOC GUI does not reflect the change. If editing the user again, the Save option is greyed out.

Try clearing the browser cache and logged into CloudSOC again, or login to CloudSOC from a browser in Incognito mode to verify the change has taken affect.