UIM Groups not displayed when trying to create Group Trend Report
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UIM Groups not displayed when trying to create Group Trend Report

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Article ID: 387670

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Groups are not listed in the drop down in cabi Group Trend Report.

We are unable to see groups in group trend report and hence unable to select any group.

We need to generate a report for all servers present in UIM showing CPU utilization for last 24 hours but unable to generate as groups are not showing nor selectable in the group trend report.

Environment

Release: DX UIM 23.4*

Cause

  • The cause of this issue can be sometimes due to the Account not being linked to the group(s) that need to be visible for selection in the Group Trend Health report. But in this case the customer was using an AD/LDAP user account.

Resolution

Steps to resolve:

  1. Login as superuser to cabi
  2. Select Manage -> Users
  3. Find the user in question
  4. Select edit
  5. Add Role 'Administrator' to the AD/LDAP user
  6. Logout of Operator Console
  7. Login to Operator Console
  8. Test again

Then the customer could see all of the groups after granting the admin role to the account.