XenApp clients show "At Risk" after disabling Firewall policy in SES Cloud console
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XenApp clients show "At Risk" after disabling Firewall policy in SES Cloud console

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Article ID: 387579

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

XenApp clients show "At Risk" after disabling Firewall policy in SES Cloud console

Environment

SES Cloud (ICDm)
Citrix XenApp

Cause

The user had previously "manually" disabled the Firewall triggering the registry value "userdisabledfirewall to change to "1", and then later disabled its client specific Firewall policy from SES cloud console which reset the same registry value to "0". Due to this, the registry value doesn't get overwritten by SES cloud thus causing the issue.  

Resolution

This Issue is resolved in version 14.3 RU10.    

Additional Information

CRE-19818