Protection Engine for Cloud ServicesProtection Engine for NAS
Issue/Introduction
When attempting to connect a Symantec Protection Engine (SPE) to the SPE Console for Windows the follow error is displayed:
"The remote certificate is invalid according to the validation procedure"
A review of the CmafUI.log shows the same error.
Environment
SPE 9.x
Cause
Is issue has multiple causes such as:
The Root CA certificate is not installed on the computer where the SPE Console for Windows is installed
Neither the IP address or the hostname of the SPE is listed in certificate's Subject Alternative Name (SAN)
Resolution
Verify that the Root CA certificate is installed on the computer where the SPE Console for Windows is installed
Verify that the IP and/or hostname of the SPE is listed in the SAN certificate (Note: If using a hostname it must be the FQDN and not the short name of the SPE)